'ACK not received'
The information provided is for help with Commtest Instruments products:
- vbSeries® instruments
PROBLEM
The 'ACK not received' error appears during the 'Sending Schedule Entries' phase of sending a folder to the vb instrument.
There is also a small chance that some schedule entries might be missing from a route that appears to have been successfully sent to the instrument.
CAUSE
In firmware 1.60 and earlier, after 2000-3000 schedule entries the instrument cannot keep track of duplicates when more schedule entries are sent to the instrument. (To check the firmware version of your vb instrument, power up the instrument - the firmware version is displayed in the middle of the screen.)
SOLUTION
Update the instrument to the latest version of firmware.
- Download the latest firmware version from the download area of our main website.
- With the instrument turned on, connect and turn on the battery charger.
- Connect the instrument via the communication cable to a PC with the Ascent software.
- From the main menu in Ascent, select File>Proflash VB and follow the on-screen instructions.
Notes
PROFLASHING the instrument takes approximately one minute and the vb instrument will re-start several times during the process. Do not interrupt the process as this could damage the instrument. Ascent and the instrument's LCD screen will indicate when the PROFLASH is complete.
If you already have folders setup in the instrument it is suggested that you manually erase the instrument's memory after the PROFLASH then re-send the folders from Ascent to the vb instrument, just in case there has been an unobserved transmission error.
The new firmware version will receive folders much faster than 1.60.
STATUS
Applies to vb firmware 1.60 27th March 2000.
FAQ ID: 11688 Last Reviewed: 1 July 2004
